启动vue项目的时候报错提示To install it, you can run: npm install --save core-js/modules/es.regexp.dot

wuchangjian2021-11-01 11:06:33编程学习

试了一上午,我去,各种解决,发现无济于事,发现原因应该是少了core。js中的东西
在这里插入图片描述

首先说一下安装路径,只需要在项目的主目录运行就可以了,如果使用idea,直接选择terminal,

首先,先安装这个:

npm install core-js@2

如果还不行,试一下这个:

npm install core-js@3.6.4

如果最后还不行:试一试最后一个,我的就是这个解决的,直接安装最新版本

npm install core-js

觉得ok的,请点赞,毕竟我花了一上午的时间

发表评论    

◎欢迎参与讨论,请在这里发表您的看法、交流您的观点。